Adobe parchea agujero crítico en Flash : Tecnometro

viernes, 31 de julio de 2009

Adobe parchea agujero crítico en Flash

Adobe ha publicado un parche para un problema crítico en Flash Player que puede permitir a atacantes tener el control sobre las computadoras de las personas a través de los contenidos vistos en un navegador.

La vulnerabilidad afecta a un archivo que se incluye con Flash Player 9.x y 10.x para Windows, Mac OS X, y Linux, y con Adobe Reader y Adobe Acrobat 9.x para Windows, Macintosh y Unix. Adobe dijo ayer que ha solucionado el problema en una consulta de seguridad, y Matt Rozen, de Adobe, envió una nota en Twitter mandando a la gente a descargar la versión parcheada de Adobe Flash en el sitio de descarga.

"Hay informes de que esta vulnerabilidad está siendo activamente explotada a través de Adobe Reader v9 en Windows," dijo Adobe en una consulta anterior sobre el problema.

Flash es ampliamente utilizado en los navegadores para poder usar características interactivas tales como anuncios, juegos y streaming vídeo en sitios como YouTube.

 
Copyright 2015 Tecnometro | tecnología, informática, Internet